Main Menu

Recent posts

#1
WebCopy / Re: Problem with URL rewriting
Last post by matthew.zimmerman - June 03, 2022, 04:20:01 PM
Thanks for your work on the latest release. Unfortunately, I can confirm that this issue is not resolved in version 1.9.0.822
#2
WebCopy / Using CLI with project file AN...
Last post by netzteil - June 02, 2022, 08:46:35 AM
Hi everybody,

is there any possibility to use the CLI version and specify both, 1) a project file for all rules /settings etc. AND 2) an external argument list file that contains "uri" AND "/o" arguments?

I want to automate loading lots of different URLs, all do different output folders, which I want to define in an argument list file, but still use one project file with its settings to download all of them.

Right now, the documentation says "WCOPY uri | project [OPTION...]". So I should be able to define a project file AND still use the uri parameter to override the project's uri... So this option shouldn't be mutual exclusive...

Or am I just not seeing how this can be done?

Looking forward to any help, thanks!
#3
WebCopy / WebCopy improved so much recen...
Last post by hajzlik - May 28, 2022, 09:58:18 AM
I have posted some critical comments about WebCopy in the past.

But the latest update is great. It does everything exactly as I would expect.

WebCopy is now so far ahead its competition it is not even competition anymore. It is mindblowing when you consider this is free software.

Thank you for making this software awesome Richard!
#4
WebCopy / Website Development
Last post by steve0 - May 12, 2022, 05:14:03 PM
Hello,

I am looking for someone to help with website development.  (actually a web based
application)  I believe having experience utilizing these tools would be
beneficial.

If anyone has experience and willing to help, please respond and suggest ways
to discuss the details of the project.

Thank You.
#5
WebCopy / Is it possible to resume inter...
Last post by Lhooq - May 12, 2022, 10:13:40 AM
I have searched the forum and the documentation and not been able to find an answer to this question - apologies if I just haven't found it. Is there any way to resume an interrupted copying process without starting from the beginning again (assuming the process has not been completed once, so it's not like an updated website)? My internet connection is not entirely reliable to run uninterrupted for the several days it appears will be taken to complete website in question.

#6
WebCopy / Would this work to archive thi...
Last post by oberon23 - May 06, 2022, 09:47:58 PM
Would this work to archive thingiverse?
#7
WebCopy / Instant error on Win 7the requ...
Last post by oberon23 - May 06, 2022, 03:36:27 AM
When I try yo run I immediately get the error "the request was aborted: could not create ssl/tls secure channel" Work fine on ,y win 10 laptop. Already tried the option to ignore certificate errors.
#8
Color Palette Editor / Re: Support for age of empires...
Last post by CatmanFS - April 10, 2022, 11:24:02 PM
I see, yeah your program is one of the few out there left these days that makes working with larger palettes possible, and the sorting, arranging and other functions have been very useful already. If it supported doing a few (basic) operations with the alpha values or just preserve them, that would be even better as I do not know of anything else out there off hand that would be able to do that.
#9
WebCopy / Yellow warning triangle when t...
Last post by pwk - April 03, 2022, 05:31:21 PM
Hi, can anybody help me? I just downloadet the Cryotek Webcopy, but when I paste the URL of the website I want to copy and click "copy", a yellow red warning triangle shows up, but with no text.... I have attached a picture.
What does this mean?
Sorry if it's a noob question, but I have never tried this before.
Thanks in advance and have a nice day.
#10
WebCopy / Inconsistencies with authentic...
Last post by PoetikDragon - March 16, 2022, 10:50:52 PM
I am trying to backup the content of an independently hosted WordPress site with almost all of the content requiring an authenticated user. Whenever authentication fails, the request is redirected to another page saying membership level is too low. At first, I struggled because WebCopy was hitting the logout page and logging out, but I have now added a rule for that. However, no matter what combination of settings I do, I get about half of the pages redirecting to the "membership level too low" page during copy. It is always the same pages, but it happens in between other pages that work fine.

I have tried:
- Excluding the logout page (absolutely necessary but not a 100% fix)
- Capturing the login form with my credentials (doesn't work at all -- testing the form gives weird results too?)
- Enabling "Log in using web browser" (most successful)
- Enabling "Use web browser" (seems to work better disabled)
- Enabling "Don't follow redirects" (no effect whatsoever -- all redirects still followed)
- Checking or not checking "remember me" on the login form (no effect)

I would like to try adding cookies manually from my browser but the documentation on it is so sparse that I have no idea where to begin.

I also could find no way to clear the cache, if that is the problem with the redirects. Since some pages randomly work, and its always the same pages that work or redirect, I really wonder if this is the problem.

I have noticed that after it completes a copy, if I run the copy command again (with "log in using web browser" enabled) it still logged in. I have tried letting this continue unchanged, as well as logging out and logging back in.

I have no access to the backend and we're going to lose hosting on 4/1 so I would appreciate any assistance or ideas.