chugathon

Author Topic: Problem with images not being downloaded  (Read 38 times)

Offline Dractyas

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Problem with images not being downloaded
« on: June 08, 2021, 08:28:09 PM »
Hello

I do not understand the English language well, sorry for any errors.

I am a new user of the software.
A few weeks ago I installed Cyotek Webcopy on my pc, I downloaded a blog from Blogspot and the download was completed, but when I entered the downloaded blog on my hard drive I found that some images are missing from the original blog.
I want to ask you if it is possible to change any configuration and then update the download again in order to get the missing images to download.
I don't remember seeing error messages referring to the pages where these images are, but I can try to check that if I find a "log" file.
If this is possible, I thank you for explaining to me how to achieve it.

I appreciate your help.
Thanks.

Offline Dractyas

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
Re: Problem with images not being downloaded
« Reply #1 on: June 13, 2021, 07:24:20 PM »
Hello

Didn't any of you have this problem and managed to solve it?
If you managed to solve it, I would be grateful if you could tell me how you did it.

I'm looking at the software's user manual and I can't find something that can solve the problem, maybe someone of you knows how to solve it.

Can someone who has participated in the development of the software help me?

Thanks.
« Last Edit: June 13, 2021, 07:26:52 PM by Dractyas »