Error when start the program

Started by henrygb, December 12, 2014, 11:23:54 AM

Previous topic - Next topic

henrygb

Hi, was using a few days CopyTools, with no problem, yesterday when try to run the software it crash with error, (I submit the error report), I formated and reset the computer with fresh Windows 8, installed CopyTools, and the same error when start. Installed in other computer with Windows 8.1 and the start error again. What could be wrong?

Richard Moss

Hello,

Many thanks for the issue report. Unfortunately you're not the only person this is happening to, it seems to have sprung up with several of our products over the last day and I'm at a loss to know why - all the old and current builds of the products I have tested still run perfectly well on our systems.

I'm currently looking into this and will post more information as I have it.

Sorry for the inconvenience.

Regards;
Richard Moss

Richard Moss

Hello,

The certificate that Cyotek uses to digitally sign our software revoked by COMODO without any notification or reason, causing all of our software released in the past 10 months to fail.

New builds without digital signatures are currently available for download while we try to get to the bottom of why COMODO decided to revoke the certificate.

I'm really sorry for the issue, if you download the latest version this should resolve your problem.

Regards;
Richard Moss

henrygb

Thanks  for support, and yes, now it is working. Before unninstall the first time, I did export profiles, a .ctp file generated. How can import this file?

Richard Moss

Hello,

Make sure CopyTools isn't running, then copy the file you exported to

%appdata%\Cyotek\CopyTools\1.0\profiles.ctp

When you start CopyTools, it should contain the profiles you exported.

Regards;
Richard Moss